TIQ Time - TIQ Time web application – Incident details
All systems operational
TIQ Time web application
Resolved
Major outage
Started almost 4 years agoLasted 28 minutes
Affected
Web application
Major outage from 8:57 AM to 9:25 AM
Updates
Resolved
Resolved
The TIQ web application was restarted and republished, which resolved the issue.
Identified
Identified
The TIQ Time application was unavailable due to an application CGI error, causing the server to terminate and the application to be unavailable during the specified time.
Investigating
Investigating
The TIQ Time web application is temporarily unavailable.