TIQ Time - TIQ Time SQL database issue – Detalles del incidente

Sistemas funcionando con normalidad

TIQ Time SQL database issue

Resuelto
En funcionamiento
Iniciado el hace más de 2 añosDuró 15 minutos

Afectado

Web application

En funcionamiento de 10:53 AM a 11:08 AM

Actualizaciones
  • Resuelto
    Resuelto

    The issue was fixed by the IT Team within a few minutes and the impacted users were informed accordingly. Later in the evening, maintenance works took place to resolve the issue permanently.

    We apologize for the inconvenience caused.

  • Identificado
    Identificado

    Entries could not be saved or updated in the TIQ Time web application.