TIQ Time - Downtime for accounts on the multi-tenant environment – Incident details

All systems operational

Downtime for accounts on the multi-tenant environment

Resolved
Major outage
Started about 1 year agoLasted 3 minutes

Affected

Web application

Major outage from 2:03 PM to 2:06 PM

Updates
  • Resolved
    Update

    The TIQ team will review the assigned resources and determine if we need to upscale the resources per instance or add additional instances as a long-term solution.

  • Resolved
    Resolved

    The automated fallback scenarios for the availability of the web application worked correctly, and by 16:06 CEST all services were available again. Additionally, the technical team added extra resources to the instance, to make sure the issue did not occur again.

  • Identified
    Identified

    **Issue identification: **Service interruption due to a memory shortage on one of the TIQ Time web application instances

  • Investigating
    Investigating

    Downtime for accounts on the multi-tenant environment

    We are currently investigating this incident.