TIQ Time - TIQ Time web application – Incidentdetails

Alle systemen operationeel

TIQ Time web application

Opgelost
Grote storing
Begon op bijna 4 jaar geledenDuurde 14 minuten

Getroffen

Web application

Grote storing van 2:00 PM naar 2:14 PM

Updates
  • Opgelost
    Opgelost

    TheTIQ web application was hot swapped to our back-up instance running the 09Oct 2020 version of the application.

  • Geïdentificeerd
    Geïdentificeerd

    The TIQ Time application was unavailable due to a faulty DNS update, causing the application to be unavailable.

  • Onderzoeken
    Onderzoeken

    The TIQ Time web application is temporarily unavailable.