TIQ Time - SSO access results in Error 500.30 – Detalhes do incidente

Todos os sistemas operacionais

SSO access results in Error 500.30

Resolvido
Operacional
Início há mais de 2 anosDurado aproximadamente 1 hora

Afetado

Web application

Operacional de 8:14 AM para 9:34 AM

Atualizações
  • Resolvido
    Resolvido

    The issue was resolved by manually restarting the App Services for all customers starting from 9:16 UTC. All systems were operational again around 9:34UTC.

  • Identificado
    Identificado

    The TIQ Time Single Sign-On App Services encountered a 500.30 ANCM In-Process Start Failure. This is a generic error that occurs when the application cannot (re)start for several reasons.

    We are currently investigating this incident.