TIQ Time - TIQ Time web application – Incident details

All systems operational

TIQ Time web application

Resolved
Major outage
Started over 3 years agoLasted 12 minutes

Affected

Web application

Major outage from 9:27 AM to 9:39 AM

Updates
  • Resolved
    Resolved

    TheTIQ web application was restarted, which resolved the issue.

    This issue was already under investigation with Microsoft.

  • Identified
    Identified

    The TIQ Time application was unavailable due to an application CGI error, causing the server to terminate and the application to be unavailable during the specified time.

  • Investigating
    Investigating

    The TIQ Time web application is temporarily unavailable.